SmartEdit Writer · SmartEdit for Word · Help

SmartEdit Forums

Pasting from Dragon text is in black

First, totally love this software and the daily word count tracker is my personal motivation coach.
When I use dictation and copy paste the text into SmartEdit Writer the text is copied by default as black, and since I write in night mode I have had a couple of midnight freakouts when it looks like all my text is gone.
Is there a way to change the default color for pasting into the software? Am I missing something?

Try using the Paste Plain Text option. Your copy operation from Dragon is probably copying a text color as well as foramtting.