SmartEdit Writer · SmartEdit for Word · Help

SmartEdit Forums

My typing is going vertical

Hi Darren, I love SmartEdit and have used it for some time. With only one project, I am finding that when I type in the main typing area, it is typing the words vertically instead of horizontally.

i
e
.
H
e
l
l
o
. Is anyone else having this issue? Any help would be much appreciated.

Does this happen with every new scene you create in that project or only for existing scenes?

It looks at first glance like your margins for the scene are set to such an extreme to only allow room for a single character.

Yes, it must have been the margins. I played around with settings. Still don’t know what I did but it worked.

Thank you very much.