Atomic Scribbler Home · SmartEdit Home · Help

Atomic Scribbler & SmartEdit Forums

Install error for AS 6


#1

Trying to Install AS version 6 on a new computer. The install stops with an error:
C:Program Files\Atomic
Scribbler\DevExpress.XtraLayout.v18.2.dll
IntallAssembly failed: code 0x80070005.
Access is denied

The only option that works is “abort”

I am the only user and administrator. Tried different location on the C:\ drive, with same error.
Need some help. Thanks


#2

What kind of PC and operating system are you installing onto? I’ve had one other report of this issue, and want to see if there’s any commonality.

Also, do you get the same problem if you try and install the previous version 5?


#3

I’ve also put together a new build of version 6. Same version but a few minot tweaks to the installer:

Download here.

Let me know if this install works for you.


#4

Darren
It is a PC laptop under Windows 10. I had just updated it to the latest, I think version 1809. Lenovo Thinkpad X1 Carbon with all latest updates. I’ve been using AS since the first version on other laptops without any problem.

I just tried the rebuild and it worked perfectly. Thanks.
If you need more info to track down the problem, I will help all I can.
Would still like to see an image viewer built into AS. (jpg, png, pdf)

Mike


#5

Must have been a glitch with the build that only affected a small number of users. Glad you’re up and running now.


#6

Hi Darren, having this exact same issue installing AS on a Surface Pro 6 running Windows 10. In addition to what mswelshmi has tried I have also tried changing user permissions to no avail. I also tried the new build you posted but it gives me the same error message now at this file:

DevExpress.XtraPrinting.v18.2.dll

and pressing Ignore reds out any following files as well.

I would love to continue using AS on my new machine as it was my primary for my desktop, is there any information I could give to help fix this issue?


#7

Looks like a wider issue than I’d thought and not completely fixed. I’ll get a fix in for this on Monday or Tuesday. If anyone else has the same issue can you report it here with details of your PC and operating system.

Thanks.


#8

Please disregard my last-- the issue at least for me is fixed now. My update to Win10 1809 was incomplete, and when I pushed the remaining updates through, the fixed build installed perfectly. Thanks very much, love what you do, love this program


#9

I am also getting that error. Never had Atomic Sribbler installed and tried to install version 6 today.

Running Windows 10 Pro version 1809. Everything is updated, installed, and rebooted.

This machine is a ThinkPad T480, Intel i5 (8th generation), 16 GB RAM.


#10

As I can’t duplicate this problem on any of my devices, there’s going to be a bit of trial and error working out what’s causing this and coming up with a fix. Can anyone who still has this problem try the build below and let me know how it proceeds. Thanks.

New build >


#11

I attempted the new build. The error I receive remains the same as in the parent comment.

Windows 10 Pro
Versoin: 1809
OS Build 17763.348
Intel i5-8350U
16GB RAM

If you can let me know what other info might be helpful for you I will try to get it for you.

thanks


#12

OK. If you try this new build. If this doesn’t work I have one other possibility that I think will fix the problem:

Download >


#13

No change with the latest build, on my machine unfortunately

edit: With the download below me 6d.exe it works now! Thanks! I was able to install and launch the Atomic Scribbler 6!


#14

Last chance now. I’m confident this time:

Download >