Atomic Scribbler Home · SmartEdit Home · Help

Fonts changed when Export to Single Document


#1

I changed the “default” text from Calibri to Georgia. When I export to the single document, some portions (scenes) of the word document are in Calibri, some are in Georgia.
I made the changes in the settings area, as well as manually changed all the text in the scenes.

Any suggestions?


#2

The default font is only applied to new scenes that you create, not to existing scenes that use other fonts. When you export as a single document, each scene is copied to the new document “as is”, with the fonts they currently use.

You would need to fix the existing scenes that use Calibri first, converting them to Georgia.