SmartEdit Writer · SmartEdit for Word · Help

SmartEdit Forums

First Line Indentation issue?

Hi,
the user manual says at p 23:
“A number of options relating to the wordprocessor are accessible on the settings dialogue (actions toolbar). From here, you can set default font and paragraph settings for all new scenes and notes,” et cetera.

I have been told that publishers prefer first-line indentation of paragraphs, but I have been unable to get smarted to comply with the paragraph settings that I put into the dialogue box in settings.

Is it just me, or have other users encountered this difficulty?

The first line indentation is measured in inches, so 5.5 will indent to almost the width of the page. If you set it to 0.5 you should see a more regular indentation.

Hi Darren,
first of all thank you for the prompt and tolerant response. I had no idea that the indentation was measured in inches, and I had chosen 5.5 at random. I have now set it at 0.5 as you recommended, and everything looks like it should.
I am now combining your program with Dragon dictation software, and everything looks pretty promising for a much improved work output.

All the best

Strikes me that this is odd in several ways:

  • why is indentation in inches rather than cms or mms? (Is there a measure of indentation in points, perhaps??)

  • wouldn’t it be better for all measurement units (especially in settings dialogues) to be shown on-screen, to avoid confusion?

Hi John
I was first prompted to post about the FLII (first line indentation issue) because it was my understanding that manuscripts submitted to publishers have a preferred format which includes using a serif font, double spacing and first line indentation.

Darren directed me to the settings in SEW, and now I am able to enter text which include this indentation. I too was unaware that the measurements were in inches; I am however aware that this is version 1, and there are going to be many more improvements in the future, hopefully including suggestions which emerge from these very forums.

For example, while the first lines of paragraphs do indeed appear with the first line indent inside the program, this formatting does not transfer into the Word format when the project is exported as a single document, and so further formatting within word needs to be carried out, if that’s what I want to do before submitting to a publisher.

However as it says in the manual, "In version 1 of SmartEdit Writer, the export option is basic. It does not contain any functionality beyond joining your scenes together. This means you may have to open the exported document in Word or in another word processor and polish off any rough edges. For example, you may have used different fonts in different scenes. You may require page breaks in certain places, etc.
In future versions of SmartEdit Writer, the export functionality is likely to be expanded to handle many of these situations, delivering a more polished final document, but for version 1, my focus was on delivering a simple export."

I just tried an export of a single scene. First line indents carried over into Word for me, also bold and italic text and a bulleted list.

I just tried a few things to test it. Normally I write straight text in SEW and format in other software. I don’t think Darren intended it to be a complete word processor, but to have the focus on getting thoughts into a document.

It’s the ‘out of the box’ setting for the control. I never saw a need to change it.

The export single document feature should be including all paragraph settings for each scene as they are. It doesn’t use the global ‘new scene’ settings to replace or override existing scene formatting.

vw,
i pretty much replicated what you did, with the same results.
this is a screengrab of a new scene after setting first line indent to 0.5, and spacing after paragraph to 10. (I’m using Dark Theme)