SmartEdit Writer · SmartEdit for Word · Help

SmartEdit Forums

Disable automatic capitalization?

Is there any way to disable the automatic capitalization of the first letter of every sentence? It is convenient sometimes, but there are times when I emphatically DON’T want it, and literally cannot get it to type a lower-case letter there instead even if I backspace and try again.

Help?

You can disable it from the Spelling Optons dialog: https://www.smart-edit.com/Writer/Knowledge/Page/SpellChecker/

Also, a Ctrl+Z after a capitalisation will undo the capitalisation.

1 Like

I did not know about the Ctrl-Z after capitalization! It makes sense though. Thanks!