SmartEdit Writer · SmartEdit for Word · Help

SmartEdit Forums

[Bug Report] Fora + Space

Hi, when I write “fora” and press space, the word turn to “for a”. I’m writing my story in Portuguese then “fora” is a common word.

Thanks in advance!

You need to switch off the auto correct feature, as you’re not writing in English. Click the Spelling button, Options button, and uncheck “Auto correct words as you type.”