Atomic Scribbler Home · SmartEdit Home · Help

Atomic Scribbler & SmartEdit Forums

Atomic Scribbler Version 6 Released Today


#21

You could also try clicking on one of the buttons on the Help toolbar that take you to the website. All of these follow the same steps as opening a bookmark. It would be good to know if they fail for you as well.


#22

Hi Darren
Just tried the help-bar buttons - works fine. Browser is launched and goes to the correct page. Used the same web address to create a bookmark but get the same error message as before (and doesn’t launch the browser). Odd!


#23

To anyone interested - Darren suggested .net was the issue and a clean install of the latest update has solved the problem. Thanks Darren!


#24

The problem Vee encountered was a different manifestation of the issue encountered by Hans and Jon - the Microsoft .Net framework install was not carried out correctly. If anyone encounters any similar issues, to fix the problem you should install the .Net upgrade from the Microsoft website here:

http://go.microsoft.com/fwlink/?LinkId=863262

I’ll work to fix the installation so this isn’t necessary.